Altaro VM Backup Support Centre



ESXi and vCenter Supported VDDK Combination

Last Updated: Aug 01, 2018 11:30AM CEST
When you have a VMware infrastructure that is running a vCenter, Altaro VM Backup will communicate directly with vCenter, which then in-turn communicates with the ESXi hosts.

With that said, vCenter 6.5 or newer, requires communication with a VDDK that does not support communication to ESXi hosts running ESXi 6.0 and older.

This means that if you have a vCenter 6.5 or newer, your hosts must also be running ESXi 6.5 or newer.
Facebook LinkedIn Twitter Google+ Blog

© 2017 Altaro Software
Customer service software powered by Desk.com
beta@altaro.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete