Altaro VM Backup Support Centre



VSS Warning EventID: 8230 continuously logged in Windows Application Event Log

Last Updated: May 03, 2016 01:58PM CEST

PROBLEM


The following warning is continuously logged in the Windows Application Event Log:
 

 

Log Name:   Application
Source:        VSS
EventID:       8230
Description:
Volume Shadow Copy Service error: Failed resolving account Administrator with status 1376. Check connection to domain controller and VssAccessControl registry key.
 

CAUSE


This warning is caused by an invalid account specified in the VssAccessControl registry key.
More information can be found here: http://technet.microsoft.com/en-us/library/cc734335%28WS.10%29.aspx


 

SOLUTION

 
  1. Open the registry editor on the machine giving the warnings
  2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl
  3. Take a backup of this registry key
  4. Delete the DWORD-key that corresponds to the account name in the events. In the example above, it is "Administrator" (Failed resolving account Administrator with status 1376).
  5. Reboot the machine

 



 
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