Altaro VM Backup Support Centre



Error: "This Application requires Windows Server 2008 R2" during upgrade

Last Updated: May 03, 2016 01:55PM CEST

PROBLEM


Unable to complete the upgrade to the latest version because of error: "This Application requires Windows Server 2008 R2". 
Windows Server 2008 R2 or later is already installed.
 


CAUSE


This is a known issue after doing an in-place upgrade from Windows Server 2008 R2 to Windows Server 2012


 

SOLUTION


Run the "Microsoft Fix It" tool provided here:
http://support.microsoft.com/mats/Program_Install_and_Uninstall

Warning: Since this is not an Altaro utility, please use with caution.

 

 

Facebook LinkedIn Twitter Google+ Blog

© 2017 Altaro Software
Customer service software powered by Desk.com
beta@altaro.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete