Altaro VM Backup Support Centre



Cannot connect to Altaro VM Backup console due to a "Connection Error"

Last Updated: Jun 02, 2016 01:42PM CEST

PROBLEM


Unable to connect to the Altaro VM Backup console due to a "Connection Error" as shown below:


Connection Error - There was a problem establishing a connection with Altaro VM Backup. Your request could not be processed




 

CAUSE


A Proxy Server is blocking access to the local Altaro VM Backup instance.

 

SOLUTION

 
  1. On the machine where Altaro VM Backup is installed, go to Control Panel > Internet Options
     
  2. Here go to the Connections tab and click LAN Settings 
     
  3. If you DO have a proxy server you wish to use, then ensure that the option to Bypass proxy server for local addresses is enabled:

    If you are NOT using a proxy server, then ensure that the option to Automatically detect settings is disabled:

     
  4. Click OK, and OK again to save the setting, and you should then be able to successfully connect to Altaro VM Backup
     
 

 

Facebook LinkedIn Twitter Google+ Blog

© 2017 Altaro Software
Customer service software powered by Desk.com
beta@altaro.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete